FAQ

Cコードが機能していませんか?

  • 配線に問題がないか確認してください。

  • Check if the code is reporting errors, if so, refer to: Check and Install the WiringPi.

  • 実行する前にコードをコンパイルしましたか。

  • If all the above 3 conditions are OK, it may be that your wiringPi version (2.50) is not compatible with your Raspberry Pi 4B and above, refer to Check and Install the WiringPi to manually upgrade it to version 2.52.